Към съдържанието

Снимка

CCcam 2.3.0 на OpenRSI 3.0

- - - - -

  • Влезте в профила си за да пишете
9 отговора на тази тема

#1
SatLubitel

SatLubitel

    Новобранец

  • Members
  • PipPipPip
  • 104 Мнения:

Здравейте отново,

 

Моля пояснете как/от къде се инсталира CCcam 2.3.0 (или ако има по-нов...) на OpenRSI 3.0 (kernel 3.9.2) J

Пробвах през Plugins->Download Plugins, но не свали нищо...

Също и син бутон, по спомен сваляше някакъв Cam manager и от там ставаше, но сега няма такава опция.

Последно инсталвах преди повече от 2 години и нещата явно доста са се изменили….

Поразрових се и по Inet, има доста *.ipk версии, но не съм сигурен дали/коя става...пък и след последното „изпържване“ на бокса не ми се ще на своя глава да инсталвам каквото и да е....

Мерси предварително.

Cheers!



#2
SatLubitel

SatLubitel

    Новобранец

  • Members
  • PipPipPip
  • 104 Мнения:

Re.: Пробвах през Plugins->Download Plugins, но не свали нищо...

Продължам да се ровя и гледам точно от там хората съветват, но защо при мен не сваля никакви плугини...да не би да трябва "някъде" да укажа URL...или нещо от рода? Ако да, то къде

.

Cheers!



#3
spaice

spaice

    Активен деятел;)

  • Members
  • PipPipPipPip
  • 684 Мнения:

Няма да можеш да свалиш и инсталираш нищо от менюто Plugins, понеже OpenRSI са си сменили сайта и фийдовете за тази врсия ги няма.

Казано по-просто може само ръчно да се инсталират пакети.

Имало е следните версии на cccam докато са работели фийдовете:

enigma2-plugin-extensions-cccaminfo - svn-2940-r0-py2.6 - Enigma2 Plugin: cccaminfo GUI that allows you to check the CCcam status
enigma2-plugin-softcams-cccam - 2.3.0-r0 - enigma2-plugin-softcams-cccam version 2.3.0-r0
enigma2-plugin-softcams-cccam209 - 2.0.9-r0 - enigma2-plugin-softcams-cccam209 version 2.0.9-r0
enigma2-plugin-softcams-cccam221 - 2.2.1-r0 - enigma2-plugin-softcams-cccam221 version 2.2.1-r0


#4
SatLubitel

SatLubitel

    Новобранец

  • Members
  • PipPipPip
  • 104 Мнения:

 

Няма да можеш да свалиш и инсталираш нищо от менюто Plugins, понеже OpenRSI са си сменили сайта и фийдовете за тази врсия ги няма.

Казано по-просто може само ръчно да се инсталират пакети.

Имало е следните версии на cccam докато са работели фийдовете:

enigma2-plugin-extensions-cccaminfo - svn-2940-r0-py2.6 - Enigma2 Plugin: cccaminfo GUI that allows you to check the CCcam status
enigma2-plugin-softcams-cccam - 2.3.0-r0 - enigma2-plugin-softcams-cccam version 2.3.0-r0
enigma2-plugin-softcams-cccam209 - 2.0.9-r0 - enigma2-plugin-softcams-cccam209 version 2.0.9-r0
enigma2-plugin-softcams-cccam221 - 2.2.1-r0 - enigma2-plugin-softcams-cccam221 version 2.2.1-r0

 

Мерси много spaice,

 

А това означава ли, че никакви plugins не могат да се инсталират от менюто....не softcam,  а и други?
Също, има ли начин да се добави новият сайт на OpenRSI в тази версия и да имам достъп?

 

Явно *.ipk файл ще търся.....ще съм благодарен ако някой може да ми "шерне" работещ cccam2.3.0.ipk тестван/работещ на OpenRSI 3.0

Благодаря предварително



#5
spaice

spaice

    Активен деятел;)

  • Members
  • PipPipPipPip
  • 684 Мнения:

Да, няма да може да се инсталира нищо.

На новия им сайт не намерих фийдовете, щях да кажа ако ги бях намерил. Ако се намери къде ги има тогава се радактират няколко конф. файла на opkg и би могло да се инсталират плъгини през менюто.

 

Имаше тема че е излязла версия 4 на OpenRSI ( или на OpenPLI), не съм я пробвал. Вероятно там ще може да се инсталират плъгини през менюто.

 

Ако имаш качен oscam, по-добре ползвай него.

 

П.П. Ставало е дума за OpenPLI ... може да се тегли от тук:



#6
SatLubitel

SatLubitel

    Новобранец

  • Members
  • PipPipPip
  • 104 Мнения:

Да, няма да може да се инсталира нищо.

На новия им сайт не намерих фийдовете, щях да кажа ако ги бях намерил. Ако се намери къде ги има тогава се радактират няколко конф. файла на opkg и би могло да се инсталират плъгини през менюто.

 

Имаше тема че е излязла версия 4 на OpenRSI ( или на OpenPLI), не съм я пробвал. Вероятно там ще може да се инсталират плъгини през менюто.

 

Ако имаш качен oscam, по-добре ползвай него.

 

П.П. Ставало е дума за OpenPLI ... може да се тегли от тук:

Мдаааа, ясно. Това  OpenPLI 4...много ново още....гледах забележки има след няква дата ...

А няма ли опция да инстална друг plugin (имаше нещо от рода на glassutil и TSpanel) и през тях да инстална CCcama....то пък ако ако ще ръчкам с ipk-та, то директно cccam.ipk да тарся...и памет ще спестя :-)



#7
skyboy

skyboy

    Вече знам къде се намирам...

  • Members
  • PipPipPip
  • 176 Мнения:
  • Моята сателитна антена 120
  • Моя приемник Piccollo3in1/zgemma
  • Моето местонахождение Сливен

Мдаааа, ясно. Това  OpenPLI 4...много ново още....гледах забележки има след няква дата ...

А няма ли опция да инстална друг plugin (имаше нещо от рода на glassutil и TSpanel) и през тях да инстална CCcama....то пък ако ако ще ръчкам с ipk-та, то директно cccam.ipk да тарся...и памет ще спестя :-)

Пробвай това oscam,cccam.wicard,mgcamd

http://www.mediafire...ste_1.7_all.ipk



#8
fenbg

fenbg

    Super Moderator

  • Moderators
  • 7339 Мнения:

 Слагай OpenPLI 4,за повече памет  ти препоръчвам ext2  и чистиш всичко ненужно като езици и т.н.


cdd68e362f113b4e2373ab8457a257df.gif

Dbox2 Nokia ... и още няколко негови наследника , UFS910/dbox3/ и AZBox HD   :)
AzBox ME

Octagon SF4008

Mut@nt HD51

Истинската българска история!

http://sparotok.blog.bg/


#9
fenbg

fenbg

    Super Moderator

  • Moderators
  • 7339 Мнения:

Ако още си с OpenRSI  пробвай това

http://openpli.ido.c...mips32el-nf.ipk


cdd68e362f113b4e2373ab8457a257df.gif

Dbox2 Nokia ... и още няколко негови наследника , UFS910/dbox3/ и AZBox HD   :)
AzBox ME

Octagon SF4008

Mut@nt HD51

Истинската българска история!

http://sparotok.blog.bg/


#10
SatLubitel

SatLubitel

    Новобранец

  • Members
  • PipPipPip
  • 104 Мнения:

Всичко е ток....подкарах CCcama...

Благодаря на всички...

 

Cheers!






0 потребител(и) четат тази тема

0 потребители, 0 гости, 0 анонимни