Към съдържанието

Снимка

Проблем с PACOSTAR PLE-1090HD под Windows XP

- - - - -

  • Влезте в профила си за да пишете
10 отговора на тази тема

#1
DD-WRT

DD-WRT

    Новобранец

  • Members
  • PipPip
  • 45 Мнения:
Здравейте колеги,
Инсталирах драйверите от диска, както и Blaze-а, но като дам scan не намира нищо. Под Windows 7 няма проблем и работи на 6, но под XP прескача каналите. Пробвах с MMzinTV, както и с други програми, но не намира нищо, дори няма и звук. Качил съм и пакет кодеци за XP. В device manager-a устройството се разпознава от XP.

Какъв може да е проблемът ?

#2
saentist

saentist

    Старо куче

  • Moderators
  • 1218 Мнения:
  • Моята сателитна антена 140
  • Моя приемник Octagon SF1028P
  • Моето местонахождение София
Service Pack 3 + DirectX(последния) инсталирани ли са

п.с.
кодек пакетите в 80% и повече омазват работата тотално
един елементарен ffdshow им върши работата на 100%

http://goo.gl/eiOtK 140см Inverto 0.3dB Esprimo E5720 banner_mini.jpg Anevia FlamingoXL, MobiDTV Pro DVB-T


#3
DD-WRT

DD-WRT

    Новобранец

  • Members
  • PipPip
  • 45 Мнения:
Да, със сервизен пакет 3 е. Не съм сигурен за версията на DirectX, но ще кача последната налична.

#4
DD-WRT

DD-WRT

    Новобранец

  • Members
  • PipPip
  • 45 Мнения:
Инсталира е DirectX 9. В този сайт видях, че той е последния поддържан от XP. Инсталирах и ffdshow, но пак не се открива нищо.

Извинете за късното включване, но така е през почивните дни

#5
bmvtooo

bmvtooo

    EDISION Miniplus Highspeed COMBO

  • Members
  • PipPipPip
  • 233 Мнения:
Защо при мен на Уиндоус 7 Ултимейт х64 изобщо не тръгва картина и звук, а на Линукс Минт 14 КДЕ върви без никакви проблеми?! Пробвах с няколко програми под Уиндоуса, но нито една не вади картина и звук. Само ProgDVB се опитва да изкара нещо, но прекалено пикселизирано. MMZin ми показва 100% сигнал, но си стои черен екрана?! Само под Линукса върви перфектно. Инсталирани са Net Framework 4 и DirectX 11, както и всички нужни кодеци, но няма картина и звук?! Има ли начин да се оправи този проблем под Уиндоуса и как?

Edit: Дъното е Asus P8B75M-LE, процесора е Intel G2120, а рамта е 4 гига! Странно е, че под Линукса върви перфектно, а под Уиндоус няма никой?!
Моят сайт: DistroBG

#6
saentist

saentist

    Старо куче

  • Moderators
  • 1218 Мнения:
  • Моята сателитна антена 140
  • Моя приемник Octagon SF1028P
  • Моето местонахождение София
За да не е черен екрана ти трябва H264 декодер примерно BitControl

http://goo.gl/eiOtK 140см Inverto 0.3dB Esprimo E5720 banner_mini.jpg Anevia FlamingoXL, MobiDTV Pro DVB-T


#7
adskiqt

adskiqt

    Чешит

  • Members
  • PipPipPipPipPipPipPip
  • 3127 Мнения:
Кои драйвъри използваш, от диска или тези които сам си инсталира виндолса?

____________________


#8
bmvtooo

bmvtooo

    EDISION Miniplus Highspeed COMBO

  • Members
  • PipPipPip
  • 233 Мнения:

Кои драйвъри използваш, от диска или тези които сам си инсталира виндолса?

Тези от диска (все пак дъното е съвсем ново, както и процесора, а Уиндоус-а е само на няколко дни)!
Ето и как са настроени кодеците в MMZin:

Публикувано изображение
Моят сайт: DistroBG

#9
bmvtooo

bmvtooo

    EDISION Miniplus Highspeed COMBO

  • Members
  • PipPipPip
  • 233 Мнения:

Кои драйвъри използваш, от диска или тези които сам си инсталира виндолса?


Тези от диска разбира се (не разчитам на вградените в Уиндоус-а)!
Иначе ето какви настройки на кодеците в MMZin съм направил:
http://picbg.net/img...c648805638f.jpg
Моят сайт: DistroBG

#10
bmvtooo

bmvtooo

    EDISION Miniplus Highspeed COMBO

  • Members
  • PipPipPip
  • 233 Мнения:

Кои драйвъри използваш, от диска или тези които сам си инсталира виндолса?


Тези от диска разбира се (никога не съм разчитал на тези от Уиндоус-а)!
Опитах да кача и снимка, но все ми излиза съобщение "дублират пост" и нищо не се публикува?!
Даже и само линк към снимката дадох, но пак същото съобщение излиза?!

п.с. Между другото и под Линукса в началото беше така, въпреки, че драйверите са вградени в ядрата след 3.5.х, но се оказа, че липсва фърмуера. След поставянето му в точната папка, и задаването на правата всичко тръгна по мед и масло, но тук нямам идея от какво може да е?!
Моят сайт: DistroBG

#11
DD-WRT

DD-WRT

    Новобранец

  • Members
  • PipPip
  • 45 Мнения:
След преинсталация на XP-то всичко тръгна, но има още един проблем. Използвам MMzinTV и VLC, под VLC няма проблеми, не е удобен, защото е ограничен, но не насича картината и звука е безпроблемен. Проблема е в mmzin, инсталирал съм ffdshow_rev4515_20130612_clsid като кодек за аудиото и mpeg4, не след като поработи малко (няколко секунди) звукът изчезва. Преинсталирах пак кодека и всичко се оправи, звук има за повече (няколко минути) и пак изчезва. През това време VLC няма проблеми със звука. Какво да направя, за да се оправи звука ? Иначе съм над 75% Проблемът се появи днес.




0 потребител(и) четат тази тема

0 потребители, 0 гости, 0 анонимни